heysender - S3 issues again – Incident details

All systems operational

S3 issues again

Resolved
Major outage
Started about 1 month agoLasted about 21 hours

Affected

App

Major outage from 12:14 PM to 12:40 PM, Degraded performance from 12:40 PM to 9:20 AM

API

Major outage from 12:14 PM to 12:40 PM, Degraded performance from 12:40 PM to 9:20 AM

Updates
  • Resolved
    Resolved

    All services are back to normal. We are in touch with our provider about how to solve this issue for good.

  • Monitoring
    Monitoring

    We're sending emails again but we're not storing HTML and text content or attachments. We'll update when this changes.

  • Identified
    Identified

    Once again our hosting provider has issues with S3 hosting. We are making changes in order to handle the issue but mail queues should be up and running again soon. New update in 20 minutes.